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Illustrator CS2 Part 1- Fundamental Functions 
 

Note: Alt+Tab will allow you to move between programs in the docker. 
 Shift+Tab removes right pallets  
 Tab removes all pallets  
 Ctrl+1= centers art board 
 Ctrl + 0= fill window 
 F key changes window display 
   

View Menu Option  
>View >Outline = Displays Paths/ wire frame/ key line view for precise cutting   
>View >Preview= Print Version 
Ctrl + Y (Keyboard shortcut to toggle between Outline and Preview modes) 
 

Actual Size Show Rulers Show Grid Show Guides 
Lock and unlock to adjust 

Hide Edges (ctrl+H)  Hide Bounding Box   
 

Document Information 
Pace board is an area for storage outside the art board.  
Art board is the printable area. 
 

To Change Document Size 
>File >Document Setup (allows you to change size) 
 

>View >Show Rulers 
Note:  The zero measurement of your ruler is at the bottom of the illustration.  In order to switch the zero 
measurement to another location click and drag the upper corner to the height that you want the zero to be 
located. 
 

>Window >New Window (Brings up another window with the same illustration) 
 

Preferences Menu 
>Edit >Preferences >General Ctrl + K (Keyboard shortcut) 

Keyboard Increment- Smaller numbers give you a greater amount of detail for adjustments. For 
example change the point setting from 1pt to 0.2pt. 
Constrain Angle- Good for drawing rectangles at various angles without having to rotate. For 
example change the angle from 0 to 60 and note what happens.  Make sure you set the angle 
back to 0 when you’re finished. 
 

>Edit >Preferences >Type 
Greeking- The lower number of points the better the way type will look on screen.  For example 
set the number at 1pt. 
 

Moving and Adjusting Objects 
 

 

 

 

White Arrow- Direct Selection Tool- touch anchor points to adjust a shape. 
Remember: >Select >Deselect (Shift+ctrl+A) 
 
 

 

Black Arrow- Selection tool- touch the edge of a 
path and the arrow changes shape to move the 
object. 
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Good Practice Advice 
Always use guides to create balance and symmetry in your design. 
Make a separate layer for guides so you can turn them off and on via layers pallet. 
 

Place the Appearance Pallet with the Layers Pallet 
 

In a Layer- Alt+Click selects all of the objects in a Layer or Layer Group. 
Make sure the meatball O is active by clicking on it and a double O appears 

 
 
 
 
 
 
 
 
 
 

Eyeball Functions 
Alt Click on an eyeball only shows that layer 
Control Click on an eyeball shows the outline/ path of that layer 
 

Paths 
 

Open Path = Line Closed Path= Shape 

Use the Eyedropper to match a path/ line width.  
 

Working with Shapes and Line Tools 
 

 
 
 
 
 
 
 
 
 
 
 

 
 

 

Important:   
>Object >Path 
>Outline Stroke 
 
 
 
 

 

When the meatball is activated you can 
adjust the opacity of a layer. 
 

Colour boxes will appear so that you 
can move objects to other layers.  You 
can double click on a layer to assign a 
name to the layer and a colour to the 
boxes. 

 

Use the Tearoff arrow at the end of the 
toolbox  to create a floating menu box. 

 

Draw an Arch, press F key to flip 

 Hold the space bar down, while 
drawing to move the line. 
 

Arch, Spiral, Circle, etc… 
Click on screen for a Dialogue Box to 
make adjustments. 
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Spiral 
1. While drawing the shape, press Down Arrow to remove segments 
2. Press Up Arrow to replace segments 
3. Press Control Key to tighten spiral 
4. Click on screen to display dialogue box that allows you to flip the spiral 
 

Join Lines  
1.  Overlap two lines together so that the anchor points are touching.  Use The Outline Mode 
(ctrl+Y) if the Preview Mode is making it difficult to see the anchor points. 
2.  Marquee select the two points with the White Arrow tool 
3. >Object >Path >Join (or right click on your mouse, or ctrl+J) 
4. If there is an error message, check to make sure you haven’t locked the layer. 
5.  If you’re zoomed in on the points and you see a small space fix the problem by choosing 
Average.  >Object >Path >Average 
 

Circle Grid 
While drawing the circle try the following options. 
1. Click+Alt to draw from center. 
2. Click+Shift to draw proportional. 
3. Down Arrow= remove circles 
4. Up Arrow= add circles 
5. Side Arrow Left= remove lines 
6. Side Arrow Right= add lines 
 

Scissors 
It is best to use the scissors in the Outline Mode (ctrl+Y) for precise cutting. 

1. Click on a point to cut area. 
2. Select the area and delete or backspace. 

 
Alignment Pallet 
 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 

Vertical Align Center 

Horizontal  Align Center 

 

Make random circles 

Select all the circles by shift 
click or marquee selecting. 

Then use the Align Objects 
pallet to create aligned 
ellipses.  
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Polygonal Shape 
Remember to draw from center- press Alt when drawing. 
Up and Down Keys add and delete sides to the polygon. 

Star Shape 
>Press Alt for center. >Up and Down Keys add and delete sides to the star. 
>Press the Control Key to stretch spikes and leave inner points intact.  
>Press Space Bar to move all objects and lines while drawing them. 

Reflect an Object 
1. Select the object to reflect.  

 To reflect the object around the object’s center point, choose Object > Transform > Reflect or 
double-click the Reflect tool. 

 To reflect the object around a different reference point, Alt-click anywhere in the document 
window- this will move the reference or center point and display the reflect window options. 
 

2. In the Reflect dialog box, select the axis across which you want the object to be reflected. You can 
reflect an object across a horizontal, a vertical, or an angled axis. 
 

3. To preview the effect before you apply it, select Preview. 
 

4.  Do one of the following: 

 To reflect the object, click OK.  

 To reflect a copy of the object, click Copy. 

Rotate Objects –Function for Creating Symmetrical Designs 
Rotate objects around a fixed point by clicking and moving the center point. 
Select Rotate, click the object, and drag it through a rotation. 
If you want to copy the object then press Alt while rotating. 
 

Question: Q) How do you make the same Transform a number of times?  
A) Press Ctrl+D or >Object >Transform >Transform Again. 

Example: Rectangles Around a Circle 
1. a) Make a  symmetrical circle (Alt and Shift) 
 b)  Place two guides that intersect the middle of the circle 
2. Choose the Rectangle Tool 
3. Open the Preferences dialogue box >Edit >Preferences (Ctrl+K)  
4.  Change the Constrain angle to 60 (remember to put it back to zero when you’re finished.) 

 To rotate a box around a circle’s center point. 
1. Move the horizontal and vertical guides to the middle point of the circle. 
2. Then create a box at the edge of the circle, choose the rotate tool, then and move the center 

point of the box to the center point of the circle by clicking on the intersecting point of your 
guide lines. 

3. Your box will now rotate around the edge of the circle.  
4. >Press Alt while rotating to copy >Ctrl+D to Transform Again 

 

 To reflect the object around the object’s center point, choose Object > Transform > Reflect or double-
click the Reflect tool. 
 

 
 
 
 
 
 
 
 
 

 

 To reflect the object around a 
different reference point, Alt-click 
anywhere in the document window- 
this will move the reference or center 
point and display the reflect window 
options. 
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Illustrator CS2 Part 1  - Fundamental Functions 
 
Pen Tool 
 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
How to Create a Tracing Template for the Pen Tool  
1.  Save a drawing or a photo to a folder  
2.  Once in Illustrator Place (Open) the graphic in a new document window. 
3.  >File >Place  
4.  Check the template box 
5.  The template option makes the graphic dim 
 
 
6.  Double click on the template layer  
     to adjust Dim Images 
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Pen Tool 
1. The Pen Tool works on other shapes. 
Draw an ellipse and you can add and delete anchor points  
 

2. If you click to create straight points with the Pen Tool, you can round the corners to reduce the 
sharp edges.  >Effect >Stylize >Round Corners 
 

3. For a smooth line click and drag the Pen Tool. 
  Beginning of drag= anchor point 
  End of the anchor has a lever 
  Circles at the end of the lever or the Control Handles 
 

4.  You need to use the White Arrow tool to adjust the levers and anchor points 
Important Note:  Hold the Control Key down while using the Pen Tool  to change the Pen to the 
White Arrow tool.  The Space Bar will stretch your line. 
 

5. Use the eyedropper with the Pen and Shapes to adjust all the lines to the same width. 
 

Stroke within a Stroke 
1. Open the Appearance Pallet. It is helpful to place the Appearance Pallet beside the Layers 
Pallet. 
 

2. In the Appearance Pallet, you can add a new Stroke Layer to an existing Stroke.  This is 
helpful with the Network of Lace Lesson. 
 

How to Make a Network of Lace 
1.  Start with 3 circles 
2.  Make a double stroke with a black 8pt stroke on the outside and white or colour 3pt stroke on 
the inside. 
3.  >Select >Object > Direction Handles 
4.  Select the Scale Tool and place the curser on a point and drag on an angle. 
5. For more lace you need to add anchor points. >Object >Path >Add Anchor Points 
 

Next Cool Effect 
6.  Apply Scalloped Edges  
>Filter >Distort >Pucker & Bloat 
Make sure you check the Preview Box 
 
 
 
Final Effect- Make the Lace All One Path 
1.  Click on the Meatball to select the entire layer 
2.  >Object >Compound Path >Make 
 

Exercise #1 
1.  Create a Symetrical design with Shapes by using the Rotate and Reflect Tools. 
2.  Create a second symmetrical design by making a Network of Lace. 
3.  These two exercise will be submitted with your Logo Design. 
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Illustrator CS2 Part 2  - Graphic Functions 
 
Live Trace 
 
 
 
 
 
 
 

 
 
 
 
 
1. >File >Place 
2. Check the Link Box 
 
3. >Object >Live Trace 
 Or use the menu bar 
 
 
 
4. If you want to use the Liquify Tools 
    you must Embed the File. 
 
 
 
 
 
 
 
 
 
 
 
 
5. You can also use the 
    Live Paint function 
    beside the Live Trace. 
    This function will convert all 
    Of the lines to paths and  
    Anchor points- then you can use the White Arrow key to adjust individual areas. 
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Illustrator CS2 Part 2  - Graphic Functions 
 
Editing Text 
Using the Liquify Tools on Type 
 

1. First you need to convert the type to outlines. 
 >Type >Create Outlines 
 

Note: 1.  You can no longer edit the text as normal text 
2.  Use the white arrow tool- do not select type, instead drag the arrow over the edge you want to 
distort and pull. 

 

2. >Object >Envelope Distort >Make with Warp (check the Preview Box) 
 

    or >Make with Mesh  
  Note: Use the Mesh Tool to add Points 
 
 
 

Placing Text Inside Illustrator From Word 
 

1.  >File >Place (see word document) 
2.  Remove Text Formatting  
3.  The text exists inside a Rectangle or Bounding Box 
4.  To Exit text editing mode press Control + Enter 
 
Increase and Decrease the Amount of Space between Lines of Text 
 

1. >Window >Type > Character Pallet 
 Set the Leading (space between lines of text) 
  
 
 
 

Set the Tracking (space between letters) 
 
 

2.  This Pallet Box also allows you to adjust  
      paragraphs and add ligatures to text 
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Illustrator CS2 Part 2  - Graphic Functions 
 
Gradients 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Use the Gradient Slider to adjust the colour 

Drag a swatch colour into the 
Gradient Colour Bar 

 

The Transparency Pallet allows you 
to adjust the opacity of an object. 
 
It also give you layer blending options 
(like Photoshop). 
 
This is excellent for overlaying shapes 
such as the two squares. 
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Illustrator CS2 Part 2  - Graphic Functions 
 

Gradients 
 

Radial Gradient- How to change the hot spot. 
>Select the Gradient Tool and click on an area to move the hot spot. 
 
 
 
 
 
 
 
 
 
 
 
 

Gradient Mesh 
Step 1:  >Object >Expand 
    Check the fill box and the Gradient 

     Mesh box  
 
 
 
 
 
 
 
 
 
 
 

 
Step 2:  >To add rows use the Mesh Tool and click on a line. 
    >Use the white arrow to move points and change colours. 
    >Use the pen tool to add points (without adding rows.) 
    >You can add colours to a point by clicking the point with the white arrow 

    tool and selecting a colour from the swatches pallet.   

 
 
 
 
 
 
 
 
 
 

 

 

 

Text with Gradient 
1. Write a Letter 
2. >Type >Create Outlines 
3. >Click Gradient Box at the bottom 

of the tool pallet 
 
 
 
 
 
 
 
 
 

4. Modify the gradient in the pallets 
box and the letter will change as 
you make modifications. 
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Illustrator CS2 Part 2  - Graphic Functions 
 
Join 
 

Note:  Make sure you use the White Arrow tool to join lines together 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

1.  It helps to use the Outline Mode (Control + Y) in order 
to see the paths. 
 
2.  When overlapping end points the arrow head will 
change from black to white to signal that both end points 
are directly overlapping each other. 
 
3.  Right click on your mouse and select Join. 
 

 

A Join window will appear allowing you 

to select Corner or Smooth. 
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Join Continued 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

1.  Change the display back to Preview Mode 
(Control + Y) once you have selected Corner in 
the Join Window change.  
 

2.  Next open the Stroke Pallet 

The Stroke Pallet allows you to 
change the shape of the joining 

points to a Round Joint. 

 

Creating a Zig Zag Line 
 

>Effect >Distort &Transform >Zig Zag 
 
Note:  You can Select Smooth to change 
the edges. 
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Illustrator CS2 Part 2  - Graphic Functions 
 
Stroke Pallet 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

You can round the ends of a line 
inside the Stroke Pallet. 

 

Check the Dashed Line box to create 
dashes with your line. 
 

Enter sizes in the dash and gap boxes. 

 

Remember: 
You can select all of the paths in a 

layer by clicking on the Meatball. 
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Illustrator CS2 Part 2  - Graphic Functions 
 
3-D Functions 
 

>Effect >3D >Extrude & Bevel 
 

Exercise #2 
1.  After you have designed your logo, Group all of the paths/ objects together 
2.  Drag the selection into the Symbols Pallet 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.  For this Exercise you will place your logo on a 3-D object such as a book, billboard, or coffee 
mug. 
4. You will submit this exercise for marking with your final logo design. 
 
 
 
Working with the 3-D Extrude & Bevel Effect 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

Make a simple shape such 
as a circle or rectangle and 
open the 3D Extrude 
window. 
 
Inside this window you can 
alter the perspective of a 
shape. 
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Illustrator CS2 Part 2  - Graphic Functions 
 

Working with the 3-D Extrude & Bevel Effect 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

You can also choose to add 
Bevels. 
 
Once you have selected a 
Bevel, you can adjust the 
Extrude Depth and Height 
of the Shape. 

 

To add your logo on to the 

3D object, select Map Art. 

 

Select your logo from the drop down 

Symbols menu. 
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Working with the 3-D Extrude & Bevel Effect 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

1. Click the Preview Box 
2. Resize and position your logo 

on the surface of your choice. 

 

Multiple Designs on the 3-D Object 
You can place pictures, textures, and designs on other sides of the object by scrolling 

through the Surface Box.  
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Illustrator CS2- Extra Tips 
 
Tutorial Tip 1 
1.  Make a Shape with the Pen Tool  
2.  Make Outline/ No fill 
3.  >Object >Path >Offset Path 
 -Set offset to the thickness you want 
 -Meter Limit 4 
4.  ?Select 1 and select/ adjust the offset to thinness & thickness you want. 
5.  Select All >Pathfinder >Exclude Overlapping Shape Areas 
  >Expand >Then Fill 
 
Diagram goes here… 
 
 

Tutorial Tip 2- Stylish Circle or Oval 
1.  Draw a Circle >Copy & Paste (or Duplicate) 
2.  Select Both >Object >Path >Offset Path (desired thickness) 
3. >Exclude Overlapping Shape Areas 
 >Expand >Then Fill 
4.  Note: use the bent arrow to switch from Stroke to Fill (pic goes here…) 
 
Diagram goes here… 
 
 


